EWR1 - Network interruption - switch reboot
Incident Report for Teraswitch
Resolved
This incident has been resolved - all services are stable and the switch will be evaluated for replacement.
Posted Nov 12, 2023 - 02:05 UTC
Monitoring
Teraswitch is investigating a switch reboot at our EWR1 site. This reboot would have caused a brief network interruption for a small subset of services. Services are stable at this time and we are investigating the root cause.
Posted Nov 11, 2023 - 17:31 UTC
This incident affected: Newark, NJ (EWR1).