SEL1 Internet Routing Instability
Incident Report for Teraswitch
Resolved
The international internet traffic carrier that was having issues has since resolved the issue. Traffic has been stable for multiple hours and we expect this to not cause future impact.
Posted Apr 10, 2023 - 21:03 UTC
Investigating
Our team is looking into reports of a momentary IPv4 impact to SEL1. IPV6 traffic is currently struggling to exit the region via the Internet.
Posted Apr 10, 2023 - 15:43 UTC
This incident affected: Seoul, South Korea (SEL1).