Network Interruption to PIT3 Archival S3
Incident Report for Teraswitch
Resolved
The network interruption to our archival S3 cluster at PIT3 has been resolved. The root cause was a connectivity issue with an underlying vendor - we will follow up with an RFO once more details are available. We apologize for any inconvenience - if you have any questions or concerns, please contact us at 412-945-7045 or support@teraswitch.com.
Posted Jun 15, 2022 - 20:53 UTC
Investigating
We are currently investigating reports of a network interruption to our archival S3 cluster (PIT3). We will provide an update within 60 minutes or as more information becomes available.
Posted Jun 15, 2022 - 19:53 UTC