EWR1 Routing Incident
Incident Report for TeraSwitch
Resolved
This incident is resolved. The root cause was related to a Comcast routing issue that was since corrected.
Posted Feb 01, 2023 - 22:15 UTC
Monitoring
Mitigations have been implemented to route around this issue. The problem was identified as a subset of traffic on links between PIT1 and EWR1 being dropped. This was seemingly affecting certain IPs, not the entire IP prefixes.

Both providers in the middle of traffic between EWR1 and PIT1 have been engaged.

At this time there is no ongoing impact on customer traffic.
Posted Feb 01, 2023 - 18:40 UTC
Investigating
Beginning at 12:40 PM EST, monitoring indicated a potential routing disruption out of our EWR1 facility. Teams are investigating now and further information will be provided as soon as it's available.
Posted Feb 01, 2023 - 18:01 UTC
This incident affected: Pittsburgh, PA (PIT1) and Newark, NJ (EWR1).