Teraswitch Console (console.tsw.io) - Inaccessible

Incident Report for Teraswitch

Resolved

Cloudflare has resolved the issue, and console.tsw.io is accessible once again as of 22:28 UTC. This incident has been resolved.
Posted Feb 03, 2026 - 22:37 UTC

Update

This issue is due to an ongoing Cloudflare outage: https://www.cloudflarestatus.com/incidents/m1xvmqf37z97. Cloudflare has implemented a fix and we are monitoring for recovery. Our API is unaffected by this issue and remains accessible.
Posted Feb 03, 2026 - 21:16 UTC

Identified

Teraswitch is investigating reports that our console (console.tsw.io) is currently inaccessible. This issue has been identified as the result of an outage in an underlying cloud provider. We will provide an update as more information becomes available.
Posted Feb 03, 2026 - 19:54 UTC
This incident affected: Public Services (Portal (console.tsw.io)).