Multiple Sites - Network Instability Issues

Incident Report for Teraswitch

Resolved

This incident has been resolved.
Posted Sep 02, 2025 - 15:26 UTC

Identified

The issue appears to be localized to a network transport vendor inside Frankfurt. Pass-through traffic would have been affected between cities. We believe that FRA1 and FRA2 were most impacted by this loss.

Other providers in the city were affected so we are trying to understand the full scope of the issue.

At this time network traffic is returning to normal.
Posted Aug 25, 2025 - 22:35 UTC

Investigating

Teraswitch is investigating network instability issues affecting multiple sites. We will provide an update as more information becomes available.
Posted Aug 25, 2025 - 22:13 UTC
This incident affected: Global Network Services (Intra-Market Connectivity, Global External Internet) and FRA1 - Frankfurt, Germany, FRA2 - Frankfurt, Germany.