Cogent - Global Internet Instability
Incident Report for Teraswitch
Resolved
Cogent has fixed the internal issue and after many hours of stability TeraSwitch has removed all traffic diversions.

Internet traffic and routing should be normalized.
Posted Nov 08, 2022 - 15:38 UTC
Monitoring
TeraSwitch has diverted much of the affected traffic away from Cogent, but the overall global Internet traffic is still seeing issues due to Cogent's problem.

TeraSwitch is closely monitoring and will further reroute traffic as necessary.
Posted Nov 08, 2022 - 07:25 UTC
Identified
TeraSwitch is tracking an issue with Internet traffic flowing to and from Cogent. This issue is widespread but is affecting select TeraSwitch traffic.

Most traffic affected appears to be US East Coast and European Internet traffic.
Posted Nov 08, 2022 - 06:58 UTC
This incident affected: Pittsburgh, PA (PIT1), Dublin, IE (DUB1), London, UK (LON1), and Amsterdam, NL (AMS1).