PIT1 Routing Issue
Incident Report for Teraswitch
Resolved
This incident has been resolved.
Posted Apr 10, 2024 - 12:20 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Apr 10, 2024 - 03:32 UTC
Identified
We have identified the issue as a software bug on our routing platform causing the BGP process to not remove stale / deleted routes. We have implemented a workaround at this time while we investigate further.
Posted Apr 10, 2024 - 03:07 UTC
Investigating
We are currently investigating reports of some routing issues with a certain subset of routes. Network engineering is investigating.
Posted Apr 10, 2024 - 02:42 UTC
This incident affected: Pittsburgh, PA (PIT1).