Network Interruption to PIT3 Archival S3
Incident Report for TeraSwitch
Resolved
Connectivity has been restored. This was caused by an issue on our network vendors side. We are following up with them for an RFO.
Posted Jun 21, 2022 - 20:24 UTC
Identified
We are currently investigating reports of a network interruption to our archival S3 cluster (PIT3). We will provide an update within 60 minutes or as more information becomes available.
Posted Jun 21, 2022 - 19:36 UTC
This incident affected: Boyers, Pa (PIT3).