Frankfurt - Internet Traffic Diversion

Incident Report for Teraswitch

Resolved

Our network transport provider was able to roll back their changes with no impact. At a later date they will replace the malfunctioning hardware.

Teraswitch has normalized operations in Frankfurt.
Posted Sep 02, 2025 - 15:26 UTC

Monitoring

Due to a network transport provider's routine maintenance having an issue, Teraswitch has elected to reduce risk and divert traffic from our backbone crossing through Frankfurt unnecessarily.

At this time Frankfurt traffic will be routing locally and the global backbone will only use Frankfurt if required.
Posted Sep 01, 2025 - 23:18 UTC
This incident affected: Global Network Services (Intra-Market Connectivity, Global External Internet) and FRA1 - Frankfurt, Germany, FRA2 - Frankfurt, Germany.