AWS Tokyo - Ongoing AWS traffic detours

Incident Report for Teraswitch

Resolved

AWS has restored normal operation in the TYO market.
Posted Sep 03, 2026 - 20:04 UTC

Identified

Teraswitch has been tracking AWS Tokyo traffic taking long paths into TYO1/2/3. Local peering is disabled on the AWS side, and AWS transit traffic is selecting Singapore as a preferred hop over Tokyo.

We are working on temporary solutions while AWS resolves the issue(s).
Posted Sep 03, 2026 - 14:52 UTC
This incident affected: Global Network Services (Global External Internet) and TYO1 - Tokyo, Japan, TYO2 - Tokyo, Japan, TYO3 - Tokyo, Japan.