Teraswitch Console & API - Increased Errors / Unavailable

Incident Report for Teraswitch

Resolved

Cloudflare updated their incident report that their services are now operating normally - they will post a final update to the incident once their investigation has concluded. Teraswitch monitoring confirms our console / API services have stabilized with no further errors. This incident is now resolved.
Posted Nov 18, 2025 - 18:09 UTC

Identified

This issue has been isolated to an ongoing Cloudflare network outage - see their incident page for more details: https://www.cloudflarestatus.com/incidents/8gmgl950y3h7
Posted Nov 18, 2025 - 12:15 UTC

Investigating

Teraswitch is investigating monitoring alerts/errors in our console (console.tsw.io) and API (api.tsw.io). This appears to be due to an underlying major cloud provider which is experiencing an outage. We will provide an update as more information becomes available.
Posted Nov 18, 2025 - 12:08 UTC
This incident affected: Public Services (API, Portal (console.tsw.io)).