SGP1 Outage - Facility Cooling Issue
Incident Report for Teraswitch
Resolved
Affected customer services should be restored at this time. If you have any further issues, please open a support ticket by emailing support@teraswitch.com and provide the affected service ID or IP. We apologize for the inconvenience and thank you for your understanding.
Posted Oct 14, 2023 - 12:42 UTC
Update
Our technician is onsite but access has been delayed due to site safety concerns following the recent facility issue. We will provide another update shortly.
Posted Oct 14, 2023 - 11:21 UTC
Identified
The issue is confirmed to be a facility cooling issue at the SGP1 datacenter. This issue has since been resolved but caused a thermal shutdown in some devices, requiring manual intervention. Some customer services are unaffected - Teraswitch has a tech en route to reset devices and restore remaining services. We will provide another update within 60 minutes.
Posted Oct 14, 2023 - 09:54 UTC
Investigating
Teraswitch is investigating an outage at our SGP1 site - initial reports indicate a cooling issue at the facility. We will provide an update within 60 minutes or as more information becomes available.
Posted Oct 14, 2023 - 08:40 UTC
This incident affected: Singapore (SGP1).