Teraswitch monitoring reports that all impacts are currently resolved. Please report any further issues to our team.
At EWR2, a device sitting between our data center fabric and our internet edge routers experienced a hardware fault that triggered an ASIC-level reload. After the reload, the device came back online in a degraded state and was unable to forward traffic from the data center fabric to the internet edge routers (specifically, it could not process VXLAN-routed traffic).
EWR2 operates six of these core routers. Five were unaffected; however, the impaired unit failed to signal that it was incapable of forwarding traffic. Because downstream routing protocols did not detect this bad state, traffic that landed on the affected device was blackholed.
Our team manually removed the router from the pool of forwarding destinations for this traffic, restoring service. We will perform all necessary follow-up steps to fully resolve the underlying issue and prevent recurrence.
Posted Jul 08, 2026 - 18:20 UTC
Update
We have located an unstable core router in EWR2 and have implemented mitigations to divert traffic away from it.
Posted Jul 08, 2026 - 18:01 UTC
Identified
We have identified the issue affecting network connectivity in our EWR2 (Newark, NJ) location and are implementing corrective changes.
Posted Jul 08, 2026 - 18:01 UTC
Investigating
Teraswitch is investigating reports of intermittent network connectivity issues affecting some services in our EWR2 (Newark, NJ) location.