FRA1 - Loss of B side power redundancy
Incident Report for Teraswitch
Resolved
Power has been restored to the B-bus. RCA will be posted once our facility provider completes their investigation and work.
Posted Mar 25, 2023 - 21:38 UTC
Investigating
TeraSwitch is investigating the loss of the B-side power feeds within the FRA1 facility.

At this time there is no impact to overall power availability or customer systems.
Posted Mar 25, 2023 - 18:59 UTC
This incident affected: FRA1 - Frankfurt, Germany.