Teraswitch Portal / API - VAN1 management temporarily unavailable

Incident Report for Teraswitch

Monitoring

Customer management of VAN1 services should be restored at this time. Teraswitch staff are monitoring for any further impacts.
Posted May 12, 2026 - 21:50 UTC

Investigating

Teraswitch is investigating an issue affecting customer management of VAN1 services (power controls, virtual console, metadata retrieval, new service creation, reinstalls). VAN1 services themselves are unaffected by this issue and should be fully operational. We will provide an update as more information becomes available.
Posted May 12, 2026 - 21:18 UTC
This incident affects: Public Services (API, Portal (console.tsw.io)).