AMS-IX Connectivity Loss
Incident Report for Teraswitch
Resolved
AMS-IX operation has returned to healthy. Network traffic should be returning to normalcy.
Posted Nov 30, 2022 - 17:07 UTC
Investigating
Connectivity to the AMS-IX Internet Exchange at AMS1 has been lost. Traffic has been rerouted.

Customers may notice elevated latency as traffic reroutes via normal internet paths.
Posted Nov 30, 2022 - 16:56 UTC
This incident affected: Amsterdam, NL (AMS1).