Amsterdam <-> Frankfurt Detoured

Incident Report for Teraswitch

Resolved

The fiber cut has been restored and routing is now normalized.
Posted Sep 05, 2025 - 00:59 UTC

Identified

Due to a fiber cut, our backbone has diverted Amsterdam Frankfurt traffic via London.

There is no impact to operations other than higher latency between cities.
Posted Sep 04, 2025 - 21:43 UTC
This incident affected: Global Network Services (Intra-Market Connectivity) and AMS1 - Amsterdam, Netherlands, AMS2 - Amsterdam, Netherlands, AMS3 - Amsterdam, Netherlands, FRA1 - Frankfurt, Germany, FRA2 - Frankfurt, Germany.