APAC Region Routing
Incident Report for Teraswitch
Resolved
At this time, we have normalized routing, and all circuits are stable.
Posted Nov 30, 2022 - 03:01 UTC
Monitoring
At this time latency and packet loss have been back to normal since 14:45 Eastern Time. We will continue to monitor.
Posted Nov 29, 2022 - 21:59 UTC
Identified
Our monitoring has picked up instability in the APAC region effecting several of our POPs due to multiple fiber cuts of SMW5/AAE1 subsea cables. We are monitoring the situation and will re-route traffic as best as we can to reduce packetloss and latency.
Posted Nov 29, 2022 - 14:56 UTC
This incident affected: Singapore (SGP1), Seoul, South Korea (SEL1), and Toyko, Japan (TYO1).