SEL1 - Network connectivity - packet loss
Incident Report for Teraswitch
Resolved
This issue is resolved and connectivity has returned to normal.
Posted Mar 19, 2024 - 14:42 UTC
Investigating
Teraswitch is investigating elevated packet loss at our SEL1 site. We are working with our connectivity partners to resolve.
Posted Mar 19, 2024 - 11:20 UTC
This incident affected: Seoul, South Korea (SEL1).