TYO1 - Internet Edge Router Disruption
Incident Report for Teraswitch
Resolved
Traffic impacts are not expected to occur again. This issue has been narrowed down to a vendor bug within our edge router.

While we await a permanent fix, mitigations have been implemented to reduce the load on this router that lead to these instability events.
Posted Feb 14, 2023 - 19:39 UTC
Monitoring
Multiple events of connectivity loss were triggered when the router affected by this issue reloaded. Our team worked to isolate this device from our network and connectivity has been stabilized once that was completed.

Repairs and diagnosis of the initial issue are on-going.
Posted Feb 14, 2023 - 19:14 UTC
Identified
At approximately 6:15PM UTC, our secondary edge router in the Tokyo market reloaded all routes due to an out of memory condition. Our engineers are working on diagnosing the root cause.
Posted Feb 14, 2023 - 18:27 UTC
This incident affected: TYO1 - Tokyo, Japan.