SGP1 - Internet Traffic Reroute
Incident Report for Teraswitch
Resolved
This issue has been corrected and network traffic is normalized.
Posted Jan 27, 2023 - 14:04 UTC
Monitoring
Due to a transit provider optical link failure, we've rerouted traffic in the SGP1 region to avoid the path.
Posted Jan 20, 2023 - 16:30 UTC
This incident affected: Singapore (SGP1).