VAN1 - Internet Connectivity Issues
Incident Report for Teraswitch
Resolved
Traffic is normalized. An RFO from Arelion states:

An uplink to a router in Vancouver, British Columbia was impacted by a cable fault caused by an underground fire in a cable vault. The outage to the uplink began at 22:54 UTC on 2023-08-19 and repairs were completed at 21:12 UTC on 2023-08-24. Customer traffic may have experienced brief flaps during the event as the router remained up on diverse uplinks while the impacted uplink was being repaired.
Posted Aug 29, 2023 - 14:25 UTC
Monitoring
Internet traffic has been routed away from a possibly malfunctioning carrier (Telia) while investigations of the problem continue. Since the reroute, Teraswitch has observed no further traffic impacts.
Posted Aug 21, 2023 - 19:16 UTC
Investigating
Teraswitch is investigating Internet connectivity issues in VAN1. We will provide an update shortly.
Posted Aug 21, 2023 - 19:04 UTC
This incident affected: Vancouver, BC (VAN1).