Apparent Global Internet Instability

Incident Report for Teraswitch

Resolved

This instability was confirmed to be related to a Cogent network maintenance in a distant region (FRA/PAR.) We expect to not see any further disruptions to international traffic.
Posted 3 years ago. Jul 02, 2022 - 06:07 UTC

Investigating

TeraSwitch is investigating multiple locations seeing traffic issues. This appears to be mainly international traffic and possibly traffic crossing the Cogent network. Our networking team is working to locate and mitigate these impacts.
Posted 3 years ago. Jul 02, 2022 - 05:38 UTC
This incident affected: DAL1 - Dallas, TX and LAX1 - Los Angeles, CA.