EWR1 - Network Interruption - Switch Reboot and Hardware Replacement
Incident Report for Teraswitch
Resolved
Our techs have replaced the defective switch and all operation is normal. The detected impact of traffic was around 60 seconds.

If you have any outstanding issues please contact the NOC or support.
Posted Nov 17, 2023 - 04:08 UTC
Update
This maintenance is now in progress, and switch cutover will occur shortly.
Posted Nov 17, 2023 - 03:06 UTC
Update
Our technicians will replace the switch at approximately 10PM local time (3:00:00 am UTC | Friday, November 17, 2023 ) in EWR1. The traffic impact is expected to be under 1 minute, but we would like for customers to plan for up to 5 minutes for the traffic to be restored to normal operation.

Affected subnets are servers within:

141.98.216.129/27
2607:fdc0:281:3::/64
141.98.216.113/28
2607:fdc0:281:4::/64

We will update this notice when work commences and when it is completed.
Posted Nov 16, 2023 - 21:33 UTC
Identified
Teraswitch is investigating a switch reboot at our EWR1 site. This reboot would have caused a brief network interruption for a small subset of services, and occurred on the same switch as the previous incident on 11/11/23. We are proceeding with an immediate replacement of the affected switch, and will update this incident as soon as the hardware swap is scheduled.
Posted Nov 16, 2023 - 20:38 UTC
This incident affected: Newark, NJ (EWR1).