VAN1 - Internet Connectivity Issue
Incident Report for Teraswitch
Resolved
Cogent has fully resolved their issue overnight and we have not seen any degradation of services since then.
Posted Apr 22, 2024 - 00:35 UTC
Monitoring
We now are seeing confirmations of reports that multiple national and international internet carriers are having issues with traffic crossing the central United States.

We are working to reroute traffic as we can to avoid these issues.
Posted Apr 21, 2024 - 04:12 UTC
Investigating
Teraswitch is investigating Internet stability issues affecting our VAN1 location. Customers may see degraded connectivity while this issue persists. We will provide an update shortly as more information becomes available.
Posted Apr 21, 2024 - 03:25 UTC
This incident affected: Pittsburgh, PA (PIT1), Newark, NJ (EWR1), Dallas, TX (DAL1), Los Angeles, CA (LAX1), and Vancouver, BC (VAN1).