EWR2 - Network Connectivity Issues

Incident Report for Teraswitch

Resolved

This incident has been resolved.
Posted Mar 25, 2026 - 22:00 UTC

Monitoring

Teraswitch is investigating reports of network connectivity issues affecting some services at our EWR2 site. We have identified the likely cause and implemented a fix, and are monitoring to verify that the issue is resolved.
Posted Mar 19, 2026 - 21:43 UTC
This incident affected: EWR2 - Newark, NJ.