Multiple US Backbone Connection Losses

Incident Report for Teraswitch

Monitoring

Chicago to Salt Lake City path is restored which has normalized operations with 1 of 3 links restored.

We will close this status when 2 of 3 are restored which also restores redundancy.
Posted Feb 04, 2026 - 16:04 UTC

Identified

Teraswitch has identified thre core backbone links that are down within the central US.

This is causing US-East traffic to wrap around the world to get to US-West.

Chicago/Seattle
Chicago/Salt Lake City
Dallas /Los Angeles

We are working with our fiber vendors for a ETR.
Posted Feb 04, 2026 - 10:45 UTC
This incident affects: Global Network Services (Intra-Market Connectivity).