FRA1 Control Plane Disruption
Incident Report for Teraswitch
Resolved
This has been resolved.
Posted Aug 25, 2023 - 21:23 UTC
Identified
Teraswitch is investigating a disruption of the FRA1 control plane via our portal and APIs. No service disruption is expected but some data may be missing when retrieving services. We will provide an update shortly.
Posted Aug 25, 2023 - 18:13 UTC
This incident affected: Public Services (API, Dashboard) and Frankfurt, DE (FRA1).