TYO1 - Network Connectivity Issue - Single Rack

Incident Report for Teraswitch

Monitoring

Our replacement switch is in service and all affected services should be restored at this time. If you have any further issues, please contact Teraswitch Support at support@teraswitch.com.
Posted May 01, 2026 - 05:44 UTC

Update

The failed switch has been replaced and is being finalized for production. We will provide an update once affected services are fully restored.
Posted May 01, 2026 - 04:01 UTC

Identified

Teraswitch has identified a top-of-rack switch failure at our TYO1 site affecting a small subset of customers there. Services single homed to this switch are currently offline. We are working on an immediate replacement and will provide updates as more information becomes available.
Posted Apr 30, 2026 - 23:33 UTC
This incident affects: TYO1 - Tokyo, Japan.