TYO2 - Core Router Reload

Incident Report for Teraswitch

Monitoring

After an emergency software upgrade, the router is normalized. Teraswitch is monitoring the operation for further errors.
Posted May 07, 2026 - 02:29 UTC

Investigating

Teraswitch is investigating a core router failure in TYO2. Traffic is routing over the remaining redundant routers.
Posted May 07, 2026 - 02:03 UTC
This incident affects: TYO2 - Tokyo, Japan.