SEL1 - Internet Instability
Incident Report for Teraswitch
Resolved
This incident was identified and mitigated as a DDoS attack on providers on Seoul. They have confirmed they mitigated the attack and the issue should no longer affect TeraSwitch traffic.
Posted May 04, 2023 - 17:03 UTC
Identified
TeraSwitch is observing issues with Internet connecting in Seoul. This appears to be a regional Internet issue affecting multiple providers.
Posted May 04, 2023 - 16:40 UTC
This incident affected: Seoul, South Korea (SEL1).