EWR/CHI - Fiber cut and Network Reroute

Incident Report for Teraswitch

Resolved

The connection between NY and Chicago has been repaired and has remained stable for multiple hours.
Posted Aug 22, 2026 - 14:27 UTC

Identified

Due to a fiber cut between New York and Chicago, traffic has been diverted through Pittsburgh and other locations. Some traffic may be experiencing higher latency between PIT and NY/EWR due to the activation of high-latency but higher-capacity links.
Posted Aug 22, 2026 - 02:45 UTC
This incident affected: Global Network Services (Intra-Market Connectivity, Ultra-Low Latency Connectivity) and PIT1 - Pittsburgh, PA, EWR1 - Newark, NJ, EWR2 - Newark, NJ, CHI1 - Chicago, IL.