Dublin <-> Amsterdam Intra-Market Connectivity Detoured

Incident Report for Teraswitch

Resolved

The fiber has been restored.
Posted Aug 20, 2025 - 08:21 UTC

Identified

Due to a fiber cut on the Amsterdam path, Dublin (DUB1/2) traffic is diverted through London.
Posted Aug 19, 2025 - 23:00 UTC
This incident affected: Global Network Services (Intra-Market Connectivity) and DUB1 - Dublin, Ireland, DUB2 - Dublin, Ireland.