AMS1 - Loss of Power Redundancy
Incident Report for Teraswitch
Resolved
Generator vendor has repaired the failed generator. All systems are now fully redundant on generator. Utility provider has also restored power. All systems are back to normal.
Posted Dec 17, 2022 - 13:55 UTC
Identified
Comment copied from Parent Incident: The generator serving one feed of datahall 9 and module 7.9 in hall 7 had failed. The customers in those areas are still up on the other power feed. Due to the position of this generator, it cannot be replaced with the spare roll up genset. The generator contractor has arrived onsite to begin facilitating repairs. All other systems are redundant and stable on generator power. Utility provider continues to work on remediation efforts to restore utility to the site. IMDC will post updates as the situations developes.
Posted Dec 17, 2022 - 05:09 UTC
Investigating
Teraswitch is aware of of an issue affecting power availability on one side of the redundant power system at the AMS1 facility.

We are investigating and engaging our vendors.
Posted Dec 17, 2022 - 02:41 UTC
This incident affected: Amsterdam, NL (AMS1).