AMS1 / FRA1 - Internet Instability
Incident Report for Teraswitch
Resolved
The provider affected in the EU region has stated they have cleared up the issue and expect no further problems. Teraswitch will continue monitoring traffic flows in the EU.
Posted Oct 27, 2023 - 15:23 UTC
Monitoring
Teraswitch is routing around and monitoring a transit provider in the EU region having issues.

This was initially detected as moments of connectivity issues to US destinations.
Posted Oct 25, 2023 - 16:11 UTC
This incident affected: Amsterdam, NL (AMS1) and Frankfurt, DE (FRA1).