PHL/LAX/SEL- Global Internet Routing Issues
Incident Report for Teraswitch
Resolved
Cogent has restored normal operation and Teraswitch has returned traffic to normal paths.

Per Cogent NOC: "We have experienced some flaps in the backbone path in the route Houston-El Paso-Phoenix. We noticed some fiber degradations that are now cleared"
Posted Sep 07, 2023 - 13:46 UTC
Monitoring
Teraswitch has rerouted traffic in some regions and the large internet provider is working to correct the issue.
Posted Sep 06, 2023 - 22:23 UTC
Identified
A large internet provider is having backbone issues in the USA region. This is causing local and backbone traffic to have a significant performance impact along certain paths.

Currently, the affected sites are some traffic to/from PHL1, LAX1, SEL1.
Posted Sep 06, 2023 - 21:58 UTC
This incident affected: Los Angeles, CA (LAX1) and Seoul, South Korea (SEL1).