Frankfurt <-> Amsterdam Intra-Market Connectivity Detoured

Incident Report for Teraswitch

Resolved

The fiber fault has been cleared and traffic is normalized.
Posted Aug 19, 2025 - 18:03 UTC

Monitoring

Due to a fiber cut, all Amsterdam locations (AMS1/2/3) are diverted through London to get to Frankfurt (FRA1/2).

There is no loss to connectivity other than higher latency via the detour.
Posted Aug 19, 2025 - 08:45 UTC
This incident affected: Global Network Services (Intra-Market Connectivity) and AMS1 - Amsterdam, Netherlands, AMS2 - Amsterdam, Netherlands, AMS3 - Amsterdam, Netherlands, FRA2 - Frankfurt, Germany.