West Coast Packet Loss

Incident Report for Teraswitch

Resolved

This incident has been resolved.
Posted Jan 30, 2026 - 10:30 UTC

Update

We are continuing to investigate this issue.
Posted Jan 30, 2026 - 10:06 UTC

Investigating

We are investing significant packet loss on the west coast US.
Posted Jan 30, 2026 - 09:53 UTC
This incident affected: LAX1 - Los Angeles, CA and SEA1 - Seattle, WA.