EWR1 - Network connectivity loss
Incident Report for Teraswitch
Resolved
We have identified the cause of the incident at this time. The leaf switch providing network to one of the server racks reported having a failed power supply. A tech was dispatched to replace the bad power supply, which is normally routine and should be hitless. He correctly removed power from the bad unit, replaced it, and upon plugging the power cord in, the switch powered itself off. The switch likely has bad power board and we will need to replace the switch during a maintenance window. We will send out a notice to schedule the replacement. We sincerely apologize for the outage.
Posted Sep 29, 2022 - 19:28 UTC
Investigating
We're currently investigating a network outage at our Newark location. Our team is investigating a potential hardware failure at this time. Updates will be provided as soon as they are available.
Posted Sep 29, 2022 - 19:02 UTC
This incident affected: Newark, NJ (EWR1).