TYO2 - Network Connectivity Issues with R102 Compute Rack

Incident Report for Teraswitch

Resolved

A possible firmware/hardware bug was identified, and Teraswitch NOC elected to do a sequential software upgrade on the redundant switch pair in R102.

After the reloads were complete, operations seemed to normalized. We will investigate this network switch pair further to understand the event better.

Please report any outstanding issues with TYO2 to noc@teraswitch.com or to our team directly.
Posted Jul 28, 2026 - 16:52 UTC

Investigating

Teraswitch is looking into issues related to the R102 compute rack within TYO2.
Posted Jul 28, 2026 - 16:17 UTC
This incident affected: TYO2 - Tokyo, Japan.