VAN1 - Connectivity Issues

Incident Report for Teraswitch

Resolved

Cogent has recovered as of 4:33am Eastern. Services should be normalized at this time.
Posted Feb 20, 2026 - 11:32 UTC

Investigating

Teraswitch is investigating a loss of the majority of VAN1 internet connectivity - possibly related to issues in Seattle.
Posted Feb 20, 2026 - 07:47 UTC
This incident affected: VAN1 - Vancouver, Canada.