Network Connectivity in SGP1 Region
Incident Report for TeraSwitch
Resolved
This incident has been resolved. Our carriers notified us that the break was fixed and our latency returned to normal.
Posted Jun 07, 2022 - 16:04 UTC
Identified
Users in the SGP1 region may experience additional latency or packet loss due to a large scale fiber cut external to the Teraswitch network. We are monitoring this situation and will provide updates as they are available.
Posted Jun 07, 2022 - 13:17 UTC
This incident affected: Singapore (SGP1).