TYO1 - Tokyo to Seattle Undersea Cable Loss

Incident Report for Teraswitch

Resolved

Teraswitch has confirmed a loss of connectivity on our undersea cable between SEA1 and TYO1. This caused a very large impact to Tokyo traffic from global networks.

At this time, connectivity is restored, and Teraswitch has diverted traffic away from using the affected cable until all vendors involved complete their investigation into the loss of link.
Posted Apr 08, 2025 - 17:09 UTC

Monitoring

TeraSwitch is investigating the loss of Tokyo to Seattle under sea cable capacity.
Posted Apr 08, 2025 - 16:18 UTC
This incident affected: SEA1 - Seattle, WA and TYO1 - Tokyo, Japan.