We redeployed the affected component to an alternate provider and saw general recovery as of 17:09 UTC. Customers should be able to access the Teraswitch console at console.tsw.io without issue. We will continue to monitor for stability, but no further issues are expected.
Posted Oct 29, 2025 - 17:42 UTC
Identified
This issue has been identified as the result of an outage in an underlying cloud provider. Our engineering team is working to implement mitigation measures and restore access. We will continue to monitor the situation and provide an update as more information becomes available.
Posted Oct 29, 2025 - 16:33 UTC
Investigating
Teraswitch is investigating alerts that our console (console.tsw.io) is currently inaccessible. We will provide an update as more information becomes available.
Posted Oct 29, 2025 - 16:13 UTC
This incident affected: Public Services (Portal (console.tsw.io)).