Seattle <-> Tokyo Detoured

Incident Report for Teraswitch

Update

Our sub-sea cable vendor has confirmed that repairs should be completed around 9/19/2025.

At this time, Tokyo backbone traffic remains diverted.
Posted Sep 03, 2025 - 17:50 UTC

Identified

Teraswitch was alerted to a loss to our path between Seattle and Tokyo. We have directed traffic to external paths. We are working with our providers to resolve this.

ULL traffic between Frankfurt and Tokyo may have seen ~5 minutes of degraded connectivity.
Posted Sep 01, 2025 - 05:15 UTC
This incident affects: Global Network Services (Intra-Market Connectivity, Ultra-Low Latency Connectivity) and TYO1 - Tokyo, Japan, TYO2 - Tokyo, Japan.