AMS-IX Instability
Incident Report for Teraswitch
Resolved
AMS-IX has retuned to normal operation. We have returned routing to normal.
Posted Dec 05, 2022 - 19:09 UTC
Identified
AMS-IX appears to be having some instability causing the BGP sessions to flap, we have disabled our port until it stabilizes.
Posted Dec 05, 2022 - 00:36 UTC
This incident affected: Amsterdam, NL (AMS1).