TeraSwitch - Seoul, SK Connectivity Issues
Incident Report for Teraswitch
Postmortem

One of our transit providers (Cogent) was having network connectivity issues within the Seoul region that disrupted traffic but did not withdraw routes from the global routing table.

Cogent fixed the underlying issue internally, and we have added different routing preferences to attempt to more evenly distribute traffic between cogent and our other paths our of Seoul.

Posted May 16, 2022 - 14:54 UTC

Resolved
This incident has been resolved.
Posted May 13, 2022 - 21:44 UTC
Investigating
We are investigating traffic issues with Seoul, SK across Cogent and other backbone providers.
Posted May 13, 2022 - 19:03 UTC
This incident affected: Seoul, South Korea (SEL1).